Gardasil

CBS: Gardasil Vaccine Can Cause Infection With Higher Risk HPV Strain – Erin Elizabeth

Women who receive the Gardasil (HPV) vaccine may be more likely to be infected with the higher-risk strains of the virus than women who do not get the vaccine, according to a new study. Oh! but not to worry, you just have to get – (you guessed it) more shots and you’ll survive! (or so they hope) 

We go on a trip to Southern California this weekend to speak in front of a bunch of Health Nuts (over 3,000 of them!) only to find out the Gardasil conference was held at the same time at the same hotel (for Merck) I will not comment on the attitude or health of the Gardasil folks who attended the Gardasil Merck conference, but it wasn’t pretty.

Now I get home from my second cross country flight in 3 days only to see what I missed in national news. That’s right, did you (or your daughter, niece etc) get vaccinated with the Gardasil vaccine? Well now they might be more likely to get those high risk strains (you know the dangerous ones that can kill) but all they have to do is come in and get another shot to fix it all up (sarcasm) The stupidity here amazes me. No surprise Live Science doesn’t even mention that they can be more likely to get a high risk strain (which could lead to death) but instead Live Science puts in their headline that they need another shot. The arrogance of that headline kills me. Talk about an irresponsible headline. Then again Merck’s middle name might be irresponsible as one of the current heads of Merck used to be to be head of the CDC! Talk about corruption! . Merck and the CDC are so dirty you don’t have to dig far to find the skeletons.

Read more